in

Revivendo Motorola MotoG XT1033 (não liga e não carrega)

Bem amigos.

Venho com mais uma dica/tutorial para quem sabe ajudar outros colegas que peguem uma situação igual.

Chegou
aqui para mim um Motorola MotoG XT1033, totalmente morto. Por favor,
leia todos os procedimentos realizados, inclusive os que NÃO deram certo, antes de responder no tópico.


Foto 1 – MotoG XT1033 Colors

Não
ligava e nem carregava a bateria. O único sinal que dava era um led
branco ao lado da câmera frontal, mas que não significava nada, pois não
carregava a bateria de jeito nenhum.

Então, após várias consultas ao nosso querido Google, e depois de muitas tentativas sem sucesso, consegui reviver o bicho.

Decidi abrir o aparelho e dar uma olhada nos circuitos, pois já estava achando que se tratava de um problema de hardware.


Foto 2 – Placa lado 1


Foto 3 – Placa lado 2

Aqui estão os procedimentos que tentei e no meu caso NÃO deram certo:

1
– Conectar o carregador original, aguardar 1 minuto, segurar o power
por aproximadamente 2 minutos (tentei com diversos tempos, 2, 3, 4 e até
5 minutos segurando o botão) e depois soltar. Segui dicas de outros
colegas que conseguiram assim, mas para mim não deu certo. Este
procedimento foi postado por nosso colega rodrigolopes

2
– Utilizar um carregador com maior potência: tentei um de 850mA, outro
de 1A, fiz um arranjo de 2A e também não funcionou. Continuou com o led
branco aceso, sem carregar a bateria.

EDIT:
3 – Dar um
choque na bateria: conectando a bateria diretamente na fonte
assimétrica em 4,2V não apresentou consumo. Aumentei para 7V e depois
para 9V e continuou sem consumo.

Medi algumas tensões.
Com o carregador conectado, no botão power tinha 1,44V. Como não
consegui o esquema, não sabia se estava certo. Medi a continuidade do
botão power também, tudo certo. No conector da bateria, vocês podem ver
abaixo as tensões que encontrei. Também não sabia se estava correto.


Foto 4 – Tensões encontradas no conector da bateria

A
bateria estava completamente morta. Nem aquele milivolt de suspiro
apresentava no multímetro na menor escala. Aí desanimei, pois trata-se
de uma bateria de polímero de lítio com um conector todo estilizado.

Com certeza não iria achar ORIGINAL para comprar, a não ser que fosse usada, e mesmo assim seria um tiro no escuro.

A partir daí, tudo que eu conseguisse seria lucro.

Foi
então que tive uma ideia: já que esta bateria foi pro saco, vou colocar
uma outra aqui e ver se o aparelho liga normal, pois se o problema for
só a bateria ele vai dar sinal de vida.

Fiz algumas tentativas
sem sucesso e na última combinação dos polos da bateria (mantendo sempre
o negativo no GND, claro)!!! TCHAN RAM!!!! Achei a ligação correta do
positivo e negativo. Como vocês podem ver na foto, existem os pads de
teste, que não são envernizados. Estanhei-os e coloquei direto numa
bateria de Ions de Litio 3,7V retirada de notebook (aquela 18650
padrão), apenas uma célula.


Foto 5 – Pads estanhados, pinagem do conector e dos pads

O aparelho ligou e minha célula estava com 80% de carga, segundo o medidor do Android.

Bem…
depois disso, resolvi plugar o carregador, pra ver no que dava e pra
testar o circuito de carga: SUCESSO! Carregando normalmente.


eu parti pra agressividade e resolvi plugar a bateria original.
Desliguei tudo, deixei a minha bateria soldada e conectei a bateria
original.

Quando tentei ligar o danado, TCHAN RAM!!! Funcionou normalmente, só que dessa vez mostrou a carga em 20%.

Conectei
o carregador original e funcionou mais uma vez, seguiu carregando.
Quando chegou em 26% resolvi remover a minha bateria. Desliguei,
dessoldei os terminais, liguei e ele continuou carregando normalmente.

Está
ali na bancada continuando a carga que nesse momento está em 41%.
[edit] Estava em 41% com o aparelho ligado. Ao desligar e colocar para
carregar ele continuou de 15% e subindo. É provável que só vá
regularizar a medição após alguns ciclos de carga e descarga.

CONCLUSÃO:

A
bateria original estava boa. Por algum motivo (provavelmente por
proteção imposta pelo circuito dela) não estava permitindo reiniciar a
carga. O circuito de carga e o carregador também estão perfeitos.


Foto 6 – Bateria de Li-ION que utilizei


Foto 7 – Baterias do mesmo tipo que utilizei


Foto 8 – Aparelho ligando sem a bateria auxiliar, somente com a original


Foto 9 – Aparelho desligado em estado de carga

Agora, o resumo do que fiz, pois este texto todo aí em cima foi depoimento.

PASSOS PARA REVIVER UM MOTO G (testado em um XT1033) QUE NÃO LIGA E NEM CARREGA
Após ter tentado todos os outros métodos que consegui achar.

Passo 1: Desmonte a parte traseira do aparelho

Passo 2: Remova a bateria original

Passo 3: Estanhe os pinos 1 e 4 conforme pinagem da Foto 5

Passo 4:
Solde os terminais positivo e negativo de uma célula de bateria que
você tenha (lembrando, usei uma dessas das Fotos 6 e 7) CUIDADO COM A
POLARIDADE!! CUIDADO COM O TERRA (GND) QUE EXISTEM MUITO PRÓXIMOS AOS
PINOS QUE SERÃO SOLDADOS!!!

Passo 5: Ligue o aparelho (anote o nível de carga da bateria para comparação futura)

Passo 6: Conecte o carregador e veja se carrega normalmente

Passo 7: Desligue o aparelho

Passo 8: Conecte a bateria original

Passo 9: Ligue o aparelho (compare o nível de carga atual com o anterior, logicamente deve estar mais baixo)

Passo 10: Conecte o carregador e veja se carrega normalmente

Passo 11: Deixe carregar um pouco (5% a mais do que quando ligou pela segunda vez, exemplo se ligou com 20% deixe até 25%)

Passo 12: Desligue o aparelho

Passo 13: Se tudo deu certo até aqui, pode remover a bateria auxiliar, dessoldando os terminais da bateria dos pads da placa.

Passo 14: Ligue o aparelho e ponha para carregar definitivamente.

CONSIDERAÇÕES:

1
– É possível que a bateria original tenha sofrido algum dano por ter
esgotado completamente. Só dá pra ter certeza disso após alguns ciclos
de carga, para ver a autonomia

2 – Utilize uma bateria auxiliar
bem carregada, pois como vocês puderam notar, caiu de 80% para 20%. Eu
aqui nem tinha certeza de quanto de carga tinha a minha auxiliar, mas eu
nem pensava que ia dar certo.

3 – Após o último passo (14), deixe completar 100% de carga e remonte o aparelho.

4
– Monitore a temperatura das duas baterias durante todo o processo.
Qualquer sinal de aquecimento fora do normal, desligue tudo.

5 –
Monitore a temperatura da bateria original ao final dos procedimentos,
durante a carga definitiva. Ao sinal de qualquer aquecimento fora do
normal, desligue tudo.

6 – Baterias de Litio
(Ion ou Polímero) são extremamente perigosas. Não me responsabilizo por
nenhum dano ocasionado pelas dicas contidas neste tutorial, assim como,
conforme as regras gerais, o fórum também está isento de qualquer
responsabilidade.

7 – Se você não for técnico em eletrônica, ou pelo menos estudante de eletrônica, POR FAVOR NÃO FAÇA NENHUM DOS PROCEDIMENTOS CONTIDOS NESTE TÓPICO. Quando eu digo extremamente perigosas são extremamente mesmo, a exemplo destes vídeos:  e

8 – Nunca deixe os terminais positivo e negativo ligados a uma bateria de Litio fecharem curto.
O efeito é igual ao do segundo vídeo, só que bem maior. Sai expelindo
labaredas e pingos de metal incandescente a até 3000ºC para todos os
lados.

9 – A grosso modo, acredito que esta técnica pode ser
aplicada em outros aparelhos que tenham bateria interna completamente
esgotada, sendo colocada como A TESTAR.

Fonte: Bruno Farias (Colaborador) ~ http://eletronicabr.com/

~AJUDE A DIVULGAR O BLOG~
Duvidas? deixe seu comentário, se ajudei deixe um comentário, se precisa de algo que não encontrou no blog deixe seu pedido Aqui

*me informe se os links não estiverem funcionando

 *ajude o blog divulgando nosso trabalho!

Caso queira deixar uma ajuda!

Doe qualquer valor com Pagseguro, Boleto ou no cartao ou boleto

Doe qualquer valor no cartao ou boleto com paypal

Comments

Leave a Reply
  1. Amigos gostaria de saber que peça é aquela que fica bem proximo ao conector de carga, uma peça preta e em baixo da peça morron, moto g xt1033. a minha peça queimou e eu nao sei qual é

  2. olá bom dia, estou com 2 aparelhos do mesmo modelo moto g1, os 2 com esse mesmo problema, já testei com uma bateria boa, com carga e nada.
    a minha dúvida é a seguinte. medindo com o multimetro um diodo que está acima do conector de carga, ele está apresentando um valor diferente ao valor de uma placa em funcionamento.
    gostaria de saber se essa sua placa estava apresentando valores estranhos tbm?
    Obs( os valores encontrados no conector da bateria estão compativeis aos das placas que testei.

  3. ótima explicação. acabei de seguir seu tutorial. e consegui resolver o problema de 2 moto g. um cai na agua do mar. e outro esse defeito apareceu do nada.
    segui essas etapas, porém usei uma fonte assimétrica no lugar da bateria.
    dps conectei a bateria do cell, e conectei o carregado.
    usei a forma de iniciar como se fosse fazer um hard-reset.

  4. Estou com um moto g da minha tia, ele estava naquele 0%, coloquei em um carregador de 2amp, ele voltou a carregar, porém, agora esta iniciando mas logo após a animação e aparecer o M ele fica em tela preta, alguem pode me ajudar?? Tentei fazer o recovery mas da msg que falhou

  5. Boa tarde, gostaria de saber se há como testar o moto g 1 geração em outra tela ou mesmo sem a mesma, estou com um moto g que a tela danificou (Vidro e Cristal) e estou com receio de comprar outra e descobrir algum outro problema, perdendo o dinheiro gasto. Será que tem como? Obrigado.

Deixe uma resposta

O seu endereço de e-mail não será publicado.

Loading…

0

Comments

0 comments

Hard Reset Tablet CCE Motion Tab (TE71)

Hard resLg L4 E470F